Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow running site
14-05-2005, 10:38 AM
Post: #1
Slow running site

I noticed Cat mentioned that the site was running slow for her in another thread earlier today, is anyone else having the same problem?

It has been running very slow for me for a couple of weeks now, as each page ages to load!

I am sure it is not my pc as I have giving it a good clean up, have recently upgraded from 1mb to 2 mb and it only seems happens on this site not on others I use.
Quote this message in a reply
14-05-2005, 11:00 AM
Post: #2
Slow running site
It happened to me yesterday, ILS, just once.
Quote this message in a reply
14-05-2005, 11:29 AM
Post: #3
Slow running site
I have had it at work on IE not at home on Mozilla.
Visit this user's website Find all posts by this user
Quote this message in a reply
14-05-2005, 12:42 PM
Post: #4
Slow running site
Its been pretty quick at home today - although when im at work its often slow :bored:

I'm not perfect, but im so close it scares me
Visit this user's website Find all posts by this user
Quote this message in a reply
14-05-2005, 12:46 PM
Post: #5
Slow running site
Actually since I made the post it is better than it was! But it is still slower than it use to be!
Quote this message in a reply
14-05-2005, 12:47 PM
Post: #6
Slow running site
Well if it doesn't get better I think all donators and sponsors should go on strike as a protest! :wink2:
Visit this user's website Find all posts by this user
Quote this message in a reply
14-05-2005, 01:06 PM
Post: #7
Slow running site
Yep I have notived this for a week or so, every pages is taking ages to load and refresh.
Find all posts by this user
Quote this message in a reply
15-05-2005, 09:36 AM
Post: #8
Slow running site
Slow for me again this morning.
Quote this message in a reply
15-05-2005, 09:55 AM
Post: #9
Slow running site
Mine's ok at the moment.

Changing the subject, just because I can't be bothered to start a new thread.

How come some people have red lights when on-line, i.e. ils and Ceri, when others have green?
Find all posts by this user
Quote this message in a reply
15-05-2005, 09:57 AM
Post: #10
Slow running site
I am red cos I am anonymous.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Slow running site! ils 21 2,137 06-02-2005 10:33 PM
Last Post: Andrea
  Archived Messages - messages from old site? Crystal Lights 3 601 16-12-2004 03:42 PM
Last Post: Haydon_acc2

Forum Jump:


User(s) browsing this thread: 1 Guest(s)